Kingston DataTraveler100 16GB & SK6211

<< < (2/3) > >>

sergeln:
You are using the latest version? http://www.flashboot.ru/index.php?name=Files&op=view_file&lid=217
Used from folder Recovery_And_UpdateDisk a file Recovery Disk V5.3.exe?

MoshPuiu:
Yes, I am using the latest version but I tried also the older versions. I compared the files from all versions and I found diferences between them; that is why I tried all of them.

I tried to use Recovery Disk but it also give an error: LLF parameter read error  :(

It seems that when I first tried to format flash some parameters of USb stick changed irrevesible and that is not recoverable. I think the controller is no longer correctly parametrized and the memory flash is not correctly accessed.
I mention here that the device is not broken or something else. It was perfectly working until I tried to partition it with SK6211_PDT_xxxxxx.

I tried to remove the case but it is very well glued and I am afraid to force it too much to not damage the circuit board. I'm still trying...

Maybe someone who have an DataTraveler 100 16GB please post here the data retrieved/displayed by SK6211_PDT_2009xxx when you double-click the button READY. Do not LLF or do other things; just insert the pen drive in usb port and copy the parametters...A screenshot would be best.....
Thanks in advance

sergeln:
I only have two ideas.
1. If you use the AMD platform go to the Intel platform.
2. Try this config. (Not sure it's helps.)

MoshPuiu:
1. I use Intel.
2. Not working...
Thx again for your time spended.

I digged in other chinese forums and found what it should be/work (they do not find a solution):

Part name: I29F64G08FAMC1
CodeBank: C080724A_F080731A  (这个是什么东东??)
CodeSwap: 07 02
Production date and time: Tue Oct 07 22:05:55 2008

Config Name: 9904234-406.A00LF
PDT Version: SK6211_PDT_20080731_BA
VID: 09 51
PID: 16 07
Vendor Name: Kingston
Product Name: DataTraveler 2.0
Revision: 1.00
Serial Number: 0014785ED75C5A8A080D021E
Channel: Byte Mode
Plane(s): 1
Internal Interleave: Disable
External Interleave: 4 Way
tRc/tWc: 34.48 ns (29 Mhz)
Max Current: 200 mA
Real Density: (15.021 GB)
Error Code: 0 0


Now the problem would be that I do not find anywhere SK6211_PDT_20080731_BA and also C080724A_F080731A working?

Does anybody have these versions of programs?? Please let me know...

sergeln:
C080724A_F080731A there and in SK6211_20090227_BA. SK6211_PDT_20080731_BA neither the site Chinese (http://bbs.mydigit.cn) nor the site of google does not know.

Навигация

[0] Главная страница сообщений

[#] Следующая страница

[*] Предыдущая страница