Автор Тема: Transcend JetFlash 620, 8GB - 2 локальных диска, как сделать съемный диск?  (Прочитано 15462 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Anatolij

  • Модератор
  • Ветеран
  • *****
  • Сообщений: 2673
*Casper*
Вы как-то странно отсчитываете выводы :)

nat27

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2857
судя по картинке замыкаются на контроллере выводы 45(FMALE), 46(FMCLE), это уж точно никак не шина данных.

*Casper*

  • Пользователь
  • **
  • Сообщений: 22
*Casper*
Вы как-то странно отсчитываете выводы :)
Ну в правильности отсчета я не сомневаюсь. Достаточно взять дадашиту на проц и понять. что к чему. Единственное, я блин с процем ошибся, 15 и 16, а не 3 и 4.
Замыкаются первый 2 бита шины данных. Считать надо не по чипу, а по плате, точка на плате есть

судя по картинке замыкаются на контроллере выводы 45(FMALE), 46(FMCLE), это уж точно никак не шина данных.
Откуда вы это взяли?

речь идет именно про WinXPSP2-32(x86),
а wxpsp3 создает проблемы не меньшие чем w7x64 и wXPsp2(x64)
Вопрос не в системе. Разобрался я. Дело было в криворуке :)
Я ставил на вкладке бэд блоков фиксированный размер диска и 0. От этого возникла проблема.
Стоило поставить 5% и все, программа заработала во всех системах и XP SP3 и 7x64. Причем также одинаково стабильно заработала.
Скриншоты во вложении

nat27

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2857
на предыдущей(1-страница) фотке показалось что ключ контроллера рядом с ногами помеченными красными стрелками, ошибся я, плохо видно весь контроллер,

по нижней фотке num_Flash.JPG замыкаете правильно, только номера этих ножек 34 и 33 (3 и 4 от края по стороне ближней к модулю памяти), это FMDATH0, FMDATH1, это второй канал, нормально.

Так что удалось на алькоре преодолеть барьер в 4ГБ, ведь прога теперь стабильно работает.
« Последнее редактирование: 26 Апреля 2012, 12:02:01 от nat27 »

*Casper*

  • Пользователь
  • **
  • Сообщений: 22
А блин, реально, проц по часовой стрелке посчитал.

Удалось. Правда не сразу. Сначала не получалось закончить форматирование, потом вспомнил, что образо дописывал для инностора до 9 гигов. Взял более ранний и все прошло удачно.

Следующая остановка - не грузится. Точнее одна машинка бутнулась, другая не захотела, хотя сидиром на флешке видела без проблем и в биосе и в меню загрузки. Равно как и с инностора не грузилась. Сейчас попробую уменьшить размер образа и еще попробовать.

Но это тема уже другого раздела ;)

nat27

  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2857
да это биос неправильно понимает раздел CD на флешке - не умеет с него стартовать, если есть компы где стартует с CD-раздела, то все создалось нормально, а нестарт это проблема того биоса где не стартует.