Автор Тема: Отключились все порты USB после пользования Alcor MP [Решено-работают]  (Прочитано 49031 раз)

0 Пользователей и 1 Гость просматривают эту тему.

NoSPam

  • Новичок
  • *
  • Сообщений: 3
Всем большое спасибо за помощь. Удалось всё сделать. С миниПЕ аваст-редактором реестра всё удалось пофиксить

leugene

  • Новичок
  • *
  • Сообщений: 1
...удалить в реестре параметр LowerFilters...

Nat27, Вы гений! Я из-за этой ерунды 2 раза винду сносил! Спасибо от души. Вот только у меня USB 2.0 превращалось в 1.0. Что естественно сказывалось на скорости и навязчивым предупреждением про скорость работы устройства. Респект Вам!

Пользовался AlcorMP(08092401) для восстановления Transcend JF V60 32Gb.

Amid_0

  • Новичок
  • *
  • Сообщений: 1
Какая версия алькора? Не рекомендую AlcorMP AU698x 100517 после неё такое бывает, за другими версиями алькорами такого не замечал. Можно попробовать удалить в реестре параметр LowerFilters, иногда помогает только переустановка винды. Полная ссылка на удаляемый параметр:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}
Спасибо большое!!)) помогло Compag 615. Специально зарегистрировался чтоб сказать СПАСИБО))

Bav123321

  • Новичок
  • *
  • Сообщений: 1
Доброе время суток!

После лечения флэшки через Alcor на системе с виндой 7 потерялись все юсб порты.

1. Был в реестре, удалил указанные выше ключи - нет результата
2. Запускал LoadDriver пишет -  can't connect to service control manager.
3. Откатывал систему - результата 0
4. Удалял драйвера, после перезагрузки драйвера встают - пишет что все нормально, но флэшку не читает (флэшка работает на другом компе с ХР)

Неужели только преустановка винды осталась?

Буду рад кто подскажет решение этой проблемы )

DrSE

  • Новичок
  • *
  • Сообщений: 1
Какая версия алькора? Не рекомендую AlcorMP AU698x 100517 после неё такое бывает, за другими версиями алькорами такого не замечал. Можно попробовать удалить в реестре параметр LowerFilters, иногда помогает только переустановка винды. Полная ссылка на удаляемый параметр:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}

Спасибо большое БРАТ

Vad13

  • Новичок
  • *
  • Сообщений: 1
Спасибо, всё работает
« Последнее редактирование: 11 Января 2014, 09:02:05 от Vad13 »

sidor2910t

  • Новичок
  • *
  • Сообщений: 1
nat27 огромнейшее спасибо, народ реально после удаления из реестра все порты заработали, проверено на 7-й винде

Komissar_Petrov

  • Новичок
  • *
  • Сообщений: 1
Так же зарегился, что бы сказать СПАСИБО за подсказку по реестру про удаление лоуфильтр. Все заработало Windows 7 х64. СПАСИБО!!!
Этот форум однозначно в закладки !!!

nacidey

  • Новичок
  • *
  • Сообщений: 1
Какая версия алькора? Не рекомендую AlcorMP AU698x 100517 после неё такое бывает, за другими версиями алькорами такого не замечал. Можно попробовать удалить в реестре параметр LowerFilters, иногда помогает только переустановка винды. Полная ссылка на удаляемый параметр:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}
Дружище!!!! Зарегался ради того чтобы сказать СПАСИБО! !!

Ingwar

  • Новичок
  • *
  • Сообщений: 1
Спасибо тебе большое!

slep

  • Новичок
  • *
  • Сообщений: 1
Windows 10 64bit, железо MacBook 1342a после использования прошивальщика ALCOR MP_v13.10.28.01.C    не работали устройства USB и камера, кроме порта куда вставлялась флешка которая прошивалась. Для лечения запустил от имени администратора LoadDriver.exe и нажал UNINSTALL с VID PID прошиваемой флешки. Перезагрузился и всё заработало.

Sergey_261180

  • Новичок
  • *
  • Сообщений: 2
Пробовал я так, но ни чего не получилось. NAT27 красавчик, только из-за него зарегистрировался что бы поблагодарить ;). До этого случая тоже винду переустанавливал. >:( . У меня Windows 10 x64

Иночкин

  • Пользователь
  • **
  • Сообщений: 44
Спустя столько лет, хочу присоединиться к словам благодарности, учитывая тот факт, что сам столкнулся с этой проблемой.

SkyNetVik

  • Новичок
  • *
  • Сообщений: 1
Windows 10 64bit, железо MacBook 1342a после использования прошивальщика ALCOR MP_v13.10.28.01.C    не работали устройства USB и камера, кроме порта куда вставлялась флешка которая прошивалась. Для лечения запустил от имени администратора LoadDriver.exe и нажал UNINSTALL с VID PID прошиваемой флешки. Перезагрузился и всё заработало.

Slep, спасибо.
Та же версия софта, и похожие проблемы, отключились все принтеры.