Здравствуйте, Гость

0 Пользователей и 1 Гость просматривают эту тему.

I was running Windows-7 64-bit on my computer. I came across an article glorifying Backtrack Linux and so I wanted to try it.

I downloaded the Backtrack5 RC3 (Live CD) ISO from softpedia and UNetbootin from Unetbootin's github webpage...and I "burned" the ISO image to my USB pen drive (Kingston DataTraveler G2 (4GB variant)) using UNetbootin.

Then I removed my USB "safely" using Windows7's "Safely Remove your USB device" wizard.

The problems started thereafter...thereafter, my USB isn't being recognized by Windows...neither my own, nor that of any of my friends...I'm shown the "USB Device Not Recognized Popup"!!  :-\

Also, even though I've given higher preference to USB devices in my BIOS' boot order (I'v pushed HDD down to the last preference), my computer won't boot from the bootable USB.

Here, I would like to clarify that I am able to boot from my Windows7 Recovery USB...meaning my BIOS does support USB booting.
UNetbootin suggests that I re-write the USB with the distribution, but I can't do so because Windows doesn't show the USB in "My Computer" section or in the "Device Management" section anymore...meaning I can't re-format the pen drive (a pre-requisite to re-write the distribution).

How can I regain control of my Pen Drive?  :o

I've tried the following things and I'm sharing the results with you here:
1. When I run "Diskpart->list disk", I only get "disk 0" corresponding to my HDD. Implying, "list disk" doesn't list my USB pen drive.

2. In "My Computer->Device Manager", I cannot see my USB under the Disk Drive etc...all it does is to list it as an "Unknown Device" under "Universal Serial Bus Controllers". Under "Hardware Ids", all that the Device Manager shows is "USB\UNKNOWN".

3. When I run USBView.exe, all it does is to show "[Port4] FailedEnumeration : Unknown Device" when I plug in my Pen Drive. The detailed report is as follows:

[Port4] FailedEnumeration :  Unknown Device

---===>Device Information<===---
ConnectionStatus:                  FailedEnumeration
   Current Config Value:              0x00  -> Device Bus Speed: Low
   Device Address:                    0x00
   Open Pipes:                           0
   *!*ERROR:  No open pipes!

             ===>Device Descriptor<===
   *!*ERROR:  bLength of 0 incorrect, should be 18
   bLength:                           0x00
   bDescriptorType:                   0x00
   bcdUSB:                          0x0000
   bDeviceClass:                      0x00
   *!*ERROR:  Device enumeration failure

4. When I run Chip Genius, it too lists my device as an Unrecognized Device.

I've attached the Images of my pen drive...just in case someone can get some information out of them. The images are attached on this page:

Please help!
Kingston DataTraveler G2 4GB not recognized after using Unetbootin What to do
« Ответ #1 : 10 Сентября 2017, 06:42:52 »
I have a Kingston DataTraveler Vault Privacy, 8 GB drive DTVP30/8GB that stopped working. I does not power up anymore. The blue LED never lights up.

I tried plugging it into multiple computers, no sign of life.

There does not seem to be any visual damage on the PCB.

Any suggestion to try and get it working again? Do these drives have a protection diode/fuse that I could remove or jump ?

Kingston DataTraveler G2 4GB not recognized after using Unetbootin What to do
« Ответ #2 : 06 Февраля 2018, 18:16:16 »
Id also like to know when I can get my beep like back to normal again. Im terrified at the moment, I was told 6 weeks from the op, what sort of advice has anyone else got?